Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Plugins
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Marc Guay - 2008-03-27
Last edited by Marc Guay - 2008-05-12

FS#8810 - Quick Menu - Some plugins/debug menus not returning to user font on exit

After running some plugins, the quick menu font requires a little help getting back to the user font (i.e. one buttonpress).

Recipe:
- Run the calculator plugin
- Go to the file browser and open the quick menu

This also happens with the debug menu items listed in  FS#8717 .

Sansa e200 w/ r16834

Closed by  Marc Guay
2008-05-12 12:00
Reason for closing:  Fixed
Additional comments about closing:  

No longer happening, either because of recent changes to the calculator or the quick menu. Either way, good times.

Peter D'Hoye commented on 2008-03-27 21:54

Unable to reproduce (h300 r16848)

Marc Guay commented on 2008-03-28 00:00

After some testing this only seems to happen with themes that have the statusbar set to off in the theme.cfg file. If it makes a difference I am loading them from the Theme Settings menu. In fact, you can load cabbiev2, go to the display settings and turn the statusbar off, load calculator and then bring up the quick menu and it will be the system font.

Marc Guay commented on 2008-03-30 21:39

This doesn't just apply to the Quick Menu - if you try to delete a file/directory the confirm message will also be in the default system font.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing