Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Operating System/Drivers
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Michaelse7en - 2008-04-10
Last edited by jdgordon - 2009-12-16

FS#8864 - *PANIC* stkov main showed at boot. & language choosing.

Detail:
iAudio X5 20G
rockbox-r16944 - 20080403 build.
Battery: 3.9v ACpower:4.17v

At first I install rockbox, I can start my iAudio properly. and after 2~3 shutdown and start,during I start my iAudio X5 with “battery power”, after ROCKBOX splash screen, it shows *PANIC* stkov main. I tried many times.
Then I try to use “AC power” for 5~10 times, it can start 100%.

Another *PANIC* stkov main situation:
After I set my iAudio’s default codepage into “BIG5” and when everytime I want enter the language menu, it crashed. (when I choose “lang” it crashed. not yet saw many languages page.)

Closed by  jdgordon
2009-12-16 08:02
Reason for closing:  Out of Date
Additional comments about closing:  

I tihnk a year is long enough to wait for a reply for the reporter

Please update your build. Yours is one week old which is quite outdated in terms of Rockbox development. The issue might already been fixed.

Report::

update to r17143-080416 driver.
The problem haven’t fix.

After I choose default codepage as “Big5”, and enter language folder or any folder with chinese file name, it will shows *PANIC* again.
I guess the problem is aroud Big5 code ??

has this magically fixed itself?

nls commented on 2008-12-03 17:18

Unable to reproduce on a h300, Michael please try again with a current build and if this still happens attach your config.cfg file.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing