Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Rbutil
  • Assigned To No-one
  • Operating System Sansa e200
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Mystic_kitsune - 2008-04-11
Last edited by bluebrother - 2008-04-13

FS#8872 - Dockpod Aqua Theme, and RBUtil dont like each other very much

Theme Dockpod Aqua fails too download with RBUtil m1.0.2 - m1.0.4, returns error code: HTTP Error 400 (if I'm correct, thats access denied)

Closed by  bluebrother
2008-04-13 18:44
Reason for closing:  Fixed
Additional comments about closing:  

it indeed was the space character in the path. The httpget class should now be able to work correctly with all paths that require percentage encoding.

I think it's worth mentioning that the zip filename has a space in it. Maybe it's caused by improper URL encoding?

(Please: if someone would like too edit my mistake, DO SO!) I meant m1.0.2 - m1.0.4!

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing