Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System iPod 5G
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by rockboy95 - 2008-04-14
Last edited by pondlife - 2008-07-08

FS#8891 - 10 - 15 sec. till the Music getting started!

Hi, my problem/bug is:

If I wanna play some music together I have to wait for 10-15 sec. till the music starts.

The first track I listen to is loaded in about 2-3 sec.

With the original firmware there is this problem never.

I´m so sorry for my bad english[I´m a german boy]

Closed by  pondlife
2008-07-08 14:39
Reason for closing:  Not a Bug
Additional comments about closing:  

OP stopped responding, nobody else has reported this.

Which version of Rockbox? You can find this in menu - system-rockbox info.

As mentioned, try the latest version, r17109 changed playback somewher.

If you have database auto-update enabled, you might want to try disabling it.

Also try both with and without directory cache enabled.

I have got the Ipod 5. Gen. 60/80GB r17139 firmware.
database auto update is disabled.

Isn’t this just the disk spinup time? Also, do you have dircache enabled?

I’m tempted to close this task. If there really were a slowness issue other than the disk spinup, I suspect there would be a lot more reports like this one.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing