Rockbox

Tasklist

FS#8900 - REALLY STRANGE - playback only works with fresh install; after reboot just codec failures

Attached to Project: Rockbox
Opened by Oliver (polluxx2006) - Wednesday, 16 April 2008, 01:29 GMT
Last edited by Paul Louden (Llorean) - Wednesday, 16 April 2008, 09:28 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System Iriver H100 series
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

please help me, this is ridiculous...
i currently have build r17136.. with the last few builds
i have a really strange thing going on:

after every reboot i got only "codec failures" and its only
skipping tracks instead of playing them :(

it works when i
a) plug it into usb with bootloader usb mode,
make
b) a rockbox-install, plug out the player and boot.
but as soon as i turn it off and on again - codec failures
until i make the same procedure from a) to b) again....

what the **** is it? i completely flashed my itiver h140, so theres
no originall fw on it. i recently reformatted the drive.
please help me, im getting nuts with this weird error :(
This task depends upon

Closed by  Paul Louden (Llorean)
Wednesday, 16 April 2008, 09:28 GMT
Reason for closing:  Not a Bug
Comment by Paul Louden (Llorean) - Wednesday, 16 April 2008, 01:56 GMT
Since you've flashed, are you updating the in-flash Rockbox image with each update?
Comment by Oliver (polluxx2006) - Wednesday, 16 April 2008, 09:26 GMT
no...and after i posted this "bug" i found out
by myself, because i flashed it again. and now it works.
sorry for my alarm. since i flashed i was always wondering
if i also have to "flash-upgrade", but never did it. it kinda worked... until now.

thanks
polluxx

Loading...