Rockbox

  • Status Closed
  • Percent Complete
    0%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Anonymous Submitter - 2003-02-09
Last edited by bagder - 2003-12-05

FS#893 - .rockbox dir should be shown if "Show Supported" is selected

The .rockbox directory should be shown when in “Show
Supported” mode since that is where many supported files
are kept.

Firmware: CVS-030125
Model: Jukebox 5000
ROM: 5.06
USB: neg
ATA: 0×300 Mask: 0000

rb_dev@yahoo.com

Closed by  bagder
2003-12-05 09:19
Reason for closing:  Rejected
Project Manager
zagor commented on 2003-02-09 09:08
Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557

This is not a bug, it is the designed and documented
behaviour: http://rockbox.haxx.se/manual/general.html

Anonymous Submitter commented on 2003-02-09 11:33

You are correct. This is documented behavior, but it seems to
be a undesirable design feature to hide the .rockbox
directory when show supported is selected. I have actually
implemented a fix for this in my own custom build and would
be glad to submit a patch if the powers that be agree that it
would be a good idea to show the .rockbox directory as a
supported file.

rb_dev@yahoo.com

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing