Rockbox

Tasklist

FS#9062 - the plugins in the current build and daily builds don't work

Attached to Project: Rockbox
Opened by eric (fugot) - Sunday, 01 June 2008, 00:12 GMT
Last edited by Dominik Riebeling (bluebrother) - Sunday, 01 June 2008, 08:32 GMT
Task Type Bugs
Category Plugins
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I have an Ipod video and any time I try to open a plugin or viewer in rockbox it says "incompatible version"
When I use the build from 01/26/08 it works fine. Any idea why this is happening
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Sunday, 01 June 2008, 08:32 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  We do not provide any support in the tracker. This is a support issue.
Comment by Paul Louden (Llorean) - Sunday, 01 June 2008, 00:37 GMT
This means you aren't properly extracting the build to your player, and using the old plugins from the 1/26/08 version you have on there already. Try using the Rockbox utility to install the newest build.

Loading...