Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface → Themes
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Xebozone - 2008-06-17
Last edited by Marc_Guay - 2008-06-17

FS#9099 - Updates breaks WPS

My WPS is not broken because of recent updates.

This is probably associated with updates to r17723 or maybe even as far back as r17698 (I don't know)

tested on my latest WPS (which was perfectly fine until i updated recently):

WpsIpod5g#Molten_Cobalt

Closed by  Marc_Guay
2008-06-17 18:04
Reason for closing:  Not a Bug
Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557

correction:
My WPS is now broken …

link to my WPS:

http://www.rockbox.org/twiki/bin/view/Main/WpsIpod5g#Molten_Cobalt

Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557

Not a bug, the WPS parser just got a little bit stricter.
See: http://svn.rockbox.org/viewvc.cgi?view=rev;revision=17697

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing