Rockbox

  • Status Closed
  • Percent Complete
    0%
  • Task Type Bugs
  • Category Music playback
  • Assigned To
    linusnielsen
  • Operating System
  • Severity High
  • Priority Medium
  • Reported Version Version 3.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by fredheadgt - 2002-07-06
Last edited by linusnielsen - 2002-07-28

FS#91 - mp3 playback too slow

When playing back a song (I have the Archos Jukebox
20), the playback speed is slower than normal, so the
song is played at a lower pitch than intended.

Closed by  linusnielsen
2002-07-28 11:49
Reason for closing:  
Additional comments about closing:  

Logged In: YES
user_id=259137

This should hopefully be fixed in CVS now, and will be in the daily
build 20020729. Please test and report!

Anonymous Submitter commented on 2002-07-09 01:17

Just FYI, same player, same “bug”

Project Manager
zagor commented on 2002-07-10 13:19

Which model is this? Studio 20?

I had the model in my original comment. I have the
Studio 20.

OK. Thanks. We just wanted to make sure which 20Gb model you
have, the Recorder 20 or the Studio 20. They are completely different
beasts, with different MP3 decoder chips.

I assume that you are using the 1.1 version of Rockbox. That version
has a known problem with MP3 playback on the Studio and Player
models. Please try again with one of the daily builds and report back.
Thank you.

I’ve tried all the daily builds up through July 10th. The
problem is still there.

Anonymous Submitter commented on 2002-07-11 03:46

I’m the guy who said “FYI”, Studio 20 is my player.

Anonymous Submitter commented on 2002-07-14 00:29

I do have a Jukebox Studio 20 and it’s true that speed and
pitch are too slow with the “rockbox 1.1”.
But it’s really better -i mean it’s really ok- with the latest CVS
build. So i think u can close this bug :)


Anonymous Submitter commented on 2002-07-14 00:33

Correction: Speed and pitch are’nt good if you push volume
control to 100%.
At 70% (default) it’s ok.

I’ve tried all the daily builds up through 7/13, and the
playback speed is a little better, but still too slow

Sorry, forgot to mention, I keep the volume around 70% or
so, so for the person who said only 100% volume is the
problem, it does not apply in my situation.

Project Manager

Maybe this is only happening on the Studio 20? Anyway, I’ll have a
look into this. My problem is that I only have an Archos Player 6k, and it
has no pitch problem…

Project Manager

This should hopefully be fixed in CVS now, and will be in the daily
build 20020729. Please test and report!

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing