Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Playlists
  • Assigned To No-one
  • Operating System Iriver H100 series
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Philip Aston - 2008-06-17
Last edited by Paul Louden - 2008-06-18

FS#9100 - Create Playlist fails with recursive directories

With recent builds, "Create Playlist" fails if the current directory contains a sub directory. It creates an empty (0 byte) playlist file.

As a test I created the following structure:
/foo
/foo/bah.ogg
/lah
/lah/dah
/lah/dah/blah.ogg

Creating a playlist in /foo or in /lah/dah works. Creating a playlist in /lah results in a zero byte file.

Closed by  Paul Louden
2008-06-18 06:39
Reason for closing:  Not a Bug
Marc Guay commented on 2008-06-17 21:05

I assume you have the "recursively insert directories" setting on?

Philip Aston commented on 2008-06-18 06:38

Ha!

Should have RTFM.

Thanks Marc.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing