Rockbox

Tasklist

FS#9143 - Rockbox Utility fails to Autodetect Simulator device

Attached to Project: Rockbox
Opened by Tomer Shalev (tomers) - Thursday, 03 July 2008, 09:59 GMT
Last edited by Eddy (bascule) - Thursday, 03 July 2008, 11:06 GMT
Task Type Bugs
Category Rbutil
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

After launching a simulator device (Sansa e200), I've used the Rockbox Utility and it failed to detect what audio player it was.
I've selected the device's path as rockbox/build-dir/archos and it did not help much...
This task depends upon

Closed by  Eddy (bascule)
Thursday, 03 July 2008, 11:06 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  RbUtility is not designed to work with simulators
Comment by Eddy (bascule) - Thursday, 03 July 2008, 11:05 GMT
Rockbox utility is not desinged to update the simulator. If you want to install themes etc. for testing, you can unzip them into the 'Archos' directory (which is the equivalent of root directory on a real player.

Loading...