Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Version 3.0
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Marc_Guay - 2008-07-04
Last edited by nls - 2008-10-13

FS#9154 - "Playback Settings" menu entry is inconsistent with the others

The title says it all, really. This is obviously just a small thing, but worthy of noting nonetheless. The problem is that the “Settings” part makes sense in the context menu but not in the main menu, and they both refer to the same thing.

The task depends upon
ID Project Summary Priority Severity Assigned To Progress
9472 Rockbox  FS#9472 - Move "Playback Settings" out of "General Settings"  Very Low Low
100%
Closed by  nls
2008-10-13 15:14
Reason for closing:  Fixed
Additional comments about closing:  

Playback Settings was moved up to the Settings menu so it's no longer inconsistent :)

I tried to make these more consistent, but this problem remains. I vote for always including "…Settings" even if it's obvious when accessed from the Settings menu.

I vote for an entire menu structure overhaul. :) I'm going to mark it as 3.0 because it looks rather un-professional, and I'm guessing that's a quality we'd like to avoid for the release.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing