Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 FS#9218 : Sansa crashes while replaying some mp3-files

Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System Sansa e200
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by ChiefAlex - 2008-07-27
Last edited by bluebrother - 2008-08-03

FS#9218 - Sansa crashes while replaying some mp3-files

Sansa crashes with “Data abort at 00045F80” while replaying some mp3-files (audiobooks this case: harry potter). the files are O.K, orginal firmware and PC (iTunes) replay it without any errors.

Here’s an upload of one of the file that causes the crash:
http://rapidshare.com/files/132810500/015_Der_fahrende_Ritter_4.mp3.html

Closed by  bluebrother
2008-08-03 12:38
Reason for closing:  Out of Date
Additional comments about closing:   Warning: Undefined array key "typography" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 371 Warning: Undefined array key "camelcase" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 407

reporter can't reproduce the issue anymore. If it occurs again request a reopen.

In that specific file, does the crash occurs at a given time?
If so, please let us know when exactly does the crash occurs.
Does it occurs when fast-forwarding to that specific time? It will allow easier debugging…

hi. No, it occured unspefific.
With newset Build the whole problem disappeared, strange.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing