Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Recording
  • Assigned To No-one
  • Operating System iAudio X5
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by z-man - 2008-07-27
Last edited by nls - 2008-10-03

FS#9220 - IO5:DivX0 at 31044450 since 18128-080727 on recording

1.)Entering the recording screen and waiting a second leads to “The disk is full, Press left to
the recording screen and pressing the REC button immediately leads to IO5:DivX0 at 31044450

(Before updating to 18128 I was running 18117 without problems)

Closed by  nls
2008-10-03 08:42
Reason for closing:  Out of Date
Additional comments about closing:  

Unable to reproduce, no response from poster

grab the latest version and make sure you unzip the whole .zip and not just rockbox.x5.. there was one dodgey commit between those revisions which may have caused problems...

petur commented on 2008-08-19 20:18

Unable to reproduce (on h300), and pixelma can’t reproduce on an M5.

Please test again with the latest build. Report to be closed in a week if reporter doesn’t respond.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing