FS#923 - Filename not scrolling in delete confirmation screen

Attached to Project: Rockbox
Opened by Mark Snyder (mesnyder) - Friday, 14 February 2003, 16:40 GMT
Last edited by Björn Stenberg (zagor) - Tuesday, 15 April 2003, 22:45 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No


AJB 6000 player
Rockbox 030214-1103
Debug info:
ROM: 4.53
USB: neg
ATA: 0x300
Mask: 0000

In the delete confirmation dialog, the filename of the
deletion target does not scroll. Not sure if this is a bug
or by design, but since it scrolls everywhere else it
seems like it should here as well.
This task depends upon

Closed by  Björn Stenberg (zagor)
Tuesday, 15 April 2003, 22:45 GMT
Reason for closing:  Fixed
Comment by Daniel Stenberg (bagder) - Monday, 17 February 2003, 09:46 GMT

Thanks for the report!
Fix for this problem was just committed.