Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Recording
  • Assigned To No-one
  • Operating System iriver H10
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by stanelie - 2008-08-07
Last edited by petur - 2008-08-15

FS#9248 - VU in recording screen starts in the middle instead of the far left of the screen

The vu of the recording screen is half way to the max (or halfway to the minimum, in the middle really) when there is no sound on the line-in, as well as the mic-in.

It should start at the left of the screen instead of the middle of the screen.

Closed by  petur
2008-08-15 23:37
Reason for closing:  Fixed
Additional comments about closing:  

Looks like the high pass filter setting in the audio chip works the other way around. Disabling it removes the DC offset.

The H10 20 go behaves the same way too. My H320 is ok though.

petur commented on 2008-08-12 19:14

confirmed on my H10 5GB

to clarify: the peakmeter shows a minimum value of 50%

petur commented on 2008-08-12 20:30

hmmm going back several months I still see this - do you know when this started?

Sorry, no. I think it might have always been like that, but it was not an issue because recording on these devices did not work at all in the past.

petur commented on 2008-08-15 08:42

I'm slightly puzzled by this as the linear scale seems to work fine…

CORRECTION: the linear scale does show some permanent 'signal' so this needs more investigation

petur commented on 2008-08-15 22:21

bingo: the recording shows a DC offset, which shows up as a constant volume of around -34dB

to do: check if this comes from a bad configuration or if this is just crap iriver hardware ;)

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing