Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System Sansa e200
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by dqhpmp - 2008-08-07
Last edited by Marc_Guay - 2008-08-22

FS#9251 - scrolling with the scroll well

when I scroll up or down with the scroll wheel the selection bar jumps around instead of going up or down.

Closed by  Marc_Guay
2008-08-22 22:09
Reason for closing:  Invalid
Additional comments about closing:  

No response from OP. Seems like expected behavior to me.

I believe I had a similar issue when I had e200. When scrolling the wheel a bit fast, it behaves in an unexpected way.
This issue is easy to test - just go to a screen with a list, and play with the scroll-wheel.
Pay attention to test it when the selection is on the last item and then scrolling down repeatedly, and similarly, when the selection is on the first item, then scrolling up repeatedly.
Currently I have to e200 player to test with.

If you scroll at a regular speed does it behave normally? I have no problems on my e200, though I do realize that if I scroll very quickly through a long list, the scrolling acceleration will kick in and start skipping some entries. Not a bug, IMHO.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing