Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface → Themes
  • Assigned To No-one
  • Operating System Archos Recorder
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by roberto.penzo - 2008-08-12
Last edited by pondlife - 2008-08-13

FS#9269 - Archos Jukebox Recorder: WPS config files have no effect.

I loaded the Build 2008-08-11 and I discovered that my WPS files no longer work: only a default WPS screen is shown, no matter of my files onto the disc. Also by playing them I got no effect.

I attached my personal .wps file.
At first I tried to play the .wps file already inside the c:\.rockbox\WPS directory (no effect), then I tried to copy it on c:\.rockbox, but again with no effects.

I then loaded an old release (2008-03-12) and they work well.

Device: Archos Jukebox Recorder.

Closed by  pondlife
2008-08-13 06:39
Reason for closing:  Not a Bug
Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557

I suspect your WPS files are outdated - especially since you mention going back to such an old build. Please try reproducing with WPS from http://www.rockbox.org/twiki/bin/view/Main/WpsArchos.

Jonas… thanks. You gave me the right advice.

There was a WPS Tag outdated:

WPS file contained the %pb with the following format:

%pb|||

When I turned it into

%pb

all went right.

I would close this  FS#9269 , but it seems I have no tools to close it. I suspect that someone else has to close instead of me…

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing