Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#9304 : Sansa E280R doesn't charge outside of OEM firmware

Rockbox

Tasklist

FS#9304 - Sansa E280R doesn't charge outside of OEM firmware

Attached to Project: Rockbox
Opened by Adam Schultz (archangel) - Tuesday, 19 August 2008, 13:18 GMT
Last edited by Paul Louden (Llorean) - Tuesday, 19 August 2008, 13:34 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When connecting the USB cable to the sansa, the screen freezes for a moment then brings up a screen that shows the battery and time at the top and an image showing a USB plug. Even after unplugging the cable I have to hold the power button down for about 15 seconds to get the device to power down so I can use it again. It also seems that the USB no longer charges the device while in the Rockbox firmware, although, I did not do extensive testing to confirm.
This task depends upon

Closed by  Paul Louden (Llorean)
Tuesday, 19 August 2008, 13:34 GMT
Reason for closing:  Not a Bug
Additional comments about closing:  Please don't file bug reports simply to remind us that ports aren't finished yet. Charging hasn't yet been implemented on the e200, so of course it doesn't charge.
Comment by Adam Schultz (archangel) - Tuesday, 19 August 2008, 13:27 GMT
Related: http://www.rockbox.org/tracker/task/9236?pagenum=7
Although, this bug does not mention the charging issue.

Loading...