Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Manual
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by PeterD - 2008-08-26
Last edited by jdgordon - 2008-11-20

FS#9328 - dict.rock does not seem to work on Sansa E200

Using r18339-080824 on a Sansa E260.

dict.rock exits, but is not in the manual, and it does not seem to do anything.

I have created a directory /dict, which contains files;
dictd_www.dict.org_elements.dict.dz
dictd_www.dict.org_elements.idx
dictd_www.dict.org_elements.ifo

Should opening the context menu and open… on the idx file offer dict as a choice?

Possibly I have completely mis-understood what is supposed to happen here. If so, my apologies.

Closed by  jdgordon
2008-11-20 06:44
Reason for closing:  Not a Bug
Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557

Hi, the manual should be updated to include instructions. For now there are some instructions here: http://www.rockbox.org/twiki/bin/view/Main/RockboxDictionary When a properly formatted dictionary is put in /.rockbox/rocks/apps/ then you should be able to launch the plugin properly from the plugins menu.

⇒ Not a bug with dict.rock

I can get something out of it now. :-)

Thanks

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing