Rockbox

Tasklist

FS#933 - Rechargeable battery ?

Attached to Project: Rockbox
Opened by Scott W (scott1598) - Friday, 14 February 2003, 22:04 GMT
Last edited by Björn Stenberg (zagor) - Saturday, 15 February 2003, 17:52 GMT
Task Type Bugs
Category Music playback
Status Closed
Assigned To No-one
Operating System
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 0%
Votes 0
Private No

Details

Can I use any AA NiMh Rechargeable batteries in the
Archos Studio 20? I want to use the Monster Cable
2000 mAH cells, but wondering if this is ok. The
Archos brand don't seem to hold a charge and I would
like to switch. If anyone can help I would be so
appreciative. Also, will I need the Monster Cable
charger or can I simply charge the Monster's in the
Jukebox itself with the supplied DC cord? thanks
again for any help!
This task depends upon

Closed by  Björn Stenberg (zagor)
Saturday, 15 February 2003, 17:52 GMT
Reason for closing:  Rejected
Additional comments about closing:  Logged In: YES
user_id=1157

This is not a bug report.
Comment by Björn Stenberg (zagor) - Saturday, 15 February 2003, 17:52 GMT

This is not a bug report.

Loading...