Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System Iriver H100 series
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Oliver - 2008-10-01
Last edited by Jonas Häggqvist - 2009-03-01

FS#9436 - release 3.0 - player froze while just playing and seeking

hi rb-crew!

im happy about the release 3.0 and installed it on my iriverH140
in order to have a well working firmware w/out major bugs. but lately
i had very strange experience: i was listening to ONE song (mp3) and playing
guitar to it. i was listening.. “rewinding”…listening… rewinding… and at
some point (guess it was the 6th too 8th time i started seeking)no sound after seeking proceudre. the player just FROZE…. :(
how could this happen?

Closed by  Jonas Häggqvist
2009-03-01 20:20
Reason for closing:  Fixed
Additional comments about closing:  

Submitter can't reproduce. There have been several fixes to the sw playback engine since 3.0. In addition to this, r19991 might have fixed all sorts of freezes on the H1x0.

Steve Bavin commented on 2008-10-02 08:01

Can you reproduce this, or was it a one-off?
If you can reproduce, what sort of MP3 file is it (i.e. bitrate, CBR/VBR, ID3 type)?

Oliver commented on 2008-10-09 23:16

hi steve!
i tried to reproduce but i couldnt… would you like to analyse that mp3 file?

Steve Bavin commented on 2008-10-10 08:37

Maybe you could host it somewhere and pop a link back here - but I’m not the expert on this sort of thing; I could perhaps help if it always crashed when playing a particular file.

Oliver commented on 2008-10-11 23:59

hi! ill give it a go:
supacolor.de/test/stp.plush.zip

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing