Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Notice: A non well formed numeric value encountered in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 96 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.flyspray.php on line 104 Deprecated: The each() function is deprecated. This message will be suppressed on further calls in /sites/rockbox.org/flyspray/adodb/adodb.inc.php on line 845 Deprecated: Function create_function() is deprecated in /sites/rockbox.org/flyspray/includes/class.user.php on line 111 FS#9616 : "Boomark on Stop" doesn't take effect until playback is stopped and restarted

Rockbox

Tasklist

FS#9616 - "Boomark on Stop" doesn't take effect until playback is stopped and restarted

Attached to Project: Rockbox
Opened by Marc Guay (Marc_Guay) - Tuesday, 09 December 2008, 00:07 GMT
Last edited by Marc Guay (Marc_Guay) - Friday, 12 December 2008, 14:00 GMT
Task Type Bugs
Category User Interface
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Low
Reported Version Release 3.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

r19363 & e200

"Boomark on Stop" doesn't take effect until playback is stopped and restarted.

Reproduction:

- Get a playlist going
- Set "Bookmark on Stop" to Yes
- Stop playback

This task depends upon

Closed by  Marc Guay (Marc_Guay)
Friday, 12 December 2008, 14:00 GMT
Reason for closing:  Works For Me
Additional comments about closing:  Seems to be working now. Unsure if it was a testing error or genuine bug.
Comment by Jonathan Gordon (jdgordon) - Friday, 12 December 2008, 05:29 GMT
couldnt reproduce in the e200 sim or on my h300 (although admitadly with a rather old build...)

are you sure the playlist is actually ok for bookmarking? (i.e is a untouched m3u or dirplay?), i'd like to put this down to the poor bookmarking system.....

Loading...