Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Database
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Bart - 2008-12-16
Last edited by amaury pouly - 2010-02-02

FS#9654 - A song that is played the 1st time cannot be rated.

Howto reproduce:
0. Enable DataBase/GatherRuntimeData
1. Copy a new song into your library
2. Play the song
3. Enter the WPS screen
4. Do ‘Set Song Rating’ → ‘<No Info>’ is printed on the screen and no rating can be applied.

Workaround:
1. Press ‘Next’ and then ‘Previous’ then ‘Set Song Rating’

Closed by  amaury pouly
2010-02-02 23:12
Reason for closing:  Not a Bug
Additional comments about closing:  

Rating a file is a database feature. When auto-update is off and the the database has not been refreshed, the file is not in the database so you can't rate it.

Adam Porter commented on 2009-05-31 01:08

I am also seeing this bug on my Sansa e280 with Rockbox 3.2.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing