Rockbox

Tasklist

FS#9664 - chinese-simp lang update

Attached to Project: Rockbox
Opened by Xinlu Huang (polygonal) - Thursday, 18 December 2008, 02:23 GMT
Last edited by Jonas Häggqvist (rasher) - Thursday, 18 December 2008, 19:13 GMT
Task Type Patches
Category Language
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Release 3.0
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Quick update with rasher's page. I don't have my usual access to input/transliterate to traditional chinese, so only simpified version for now.
This task depends upon

Closed by  Jonas Häggqvist (rasher)
Thursday, 18 December 2008, 19:13 GMT
Reason for closing:  Accepted
Additional comments about closing:  Committed in revision 19471 & 19472 (3.1 branch & trunk).
Comment by harry tu (bookshare) - Thursday, 18 December 2008, 04:43 GMT
xinlu: I was wondering how you do chinese-trad transliteration? (I suppose it's from either bopomofo or pinyin.) I don't mind translating, but the problem is trying to type these characters on an english keyboard is very hard. I was wondering how you do it; you must have a much faster way that I don't know about. Although I speak well and know bopomofo well, my pinyin isn't that great so I'm hoping you do it from bopomofo.

Loading...