Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Database
  • Assigned To No-one
  • Operating System Iriver H300 series
  • Severity Low
  • Priority Very Low
  • Reported Version Release 3.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by gjxl - 2008-12-22
Last edited by nls - 2009-08-30

FS#9697 - Database init error: PANIC Stkov tagcache

I’ve done a fresh install of 3.0 + added fonts package. When I try to initialize the database I (almost immediately) get the following error:

*PANIC*
Stkov tagcache

I’ve seen the same error reported for H100: FS#9508 

Closed by  nls
2009-08-30 08:53
Reason for closing:  Out of Date
Additional comments about closing:  

This is probably the same issue as fs#10396 which has been fixed, no response from poster.

gjxl commented on 2008-12-22 21:08

This seems to happen because of a folder $RECYCLED (or $Recycled.Bin or something like that, don’t remember exactly, but starts with $) on the drive. Obviously added by Windows (Vista), and not visible in a Windows Explorer view. After manual deletion of that folder the database scan functions properly.

joris commented on 2009-04-16 21:56

Hi,

I’ve installed the version 3.2 after having used a very old version for ages, and since I get a “*PANIC* Stkov tagcache” error very shortly after booting. I’ve tried reinstalling Rockbox but it didn’t fix the pb.
I’ve got an Iriver H340.

nls commented on 2009-08-13 13:39

Hi, is this bug still presenrt in a current build of rockbox?
on June 30 a fix for  FS#10396  which sounds like a similar issue was committed
so it would be useful to know if this is a separate issue or has already been fixed.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing