Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 FS#9711 : Rbutil.exe 1.0.8 fails to start

Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Rbutil
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Version 3.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by medifebbo - 2008-12-25
Last edited by bluebrother - 2009-01-06

FS#9711 - Rbutil.exe 1.0.8 fails to start

Running rbutilqt.exe (v1.0.8) results in the following error:

“This application has failed to start because mingwm10.dll was not found. Re-installing the application may fix this problem.”

Reported in the following forum thread and confirmed by me: http://forums.rockbox.org/index.php?topic=19910.msg74696

Closed by  bluebrother
2009-01-06 22:11
Reason for closing:  Fixed
Additional comments about closing:   Warning: Undefined array key "typography" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 371 Warning: Undefined array key "camelcase" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parserutils.php on line 407

issue with the binary / Qt, not Rockbox Utility itself. Updated 1.0.9 has this fixed.

Seems I overlooked that dependency when upgrading the Qt build to the lastest version. Unfortunately I’m not able providing updated binaries the next couple of days. Putting the attached dll in the same folder as the binary should fix the issue.

It should be noted that ANY file named mingwm10.dll will work, as I did this with a txt file with the contents “hello world”

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing