Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Version 3.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by omoha - 2008-12-28
Last edited by Jonathan Gordon - 2009-12-16

FS#9720 - splash screen shows wrong Wake up alarm time

When I set wake up alarm, splash screen shows wrong alarm time.
I fixed it.

Closed by  Jonathan Gordon
2009-12-16 06:03
Reason for closing:  Not a Bug
Robert Kukla commented on 2009-12-15 07:59

It is not supposed to show the absolute time, but the time until the wakeup happens. It seems to work for me?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing