Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System All players
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by Jeremy Cayot - 2009-01-10
Last edited by Andrew Mahone - 2009-01-25

FS#9777 - Playback hangs momentarily while loading a theme

Just as the summary says. Noticed the behavior after 3.0 release. It is present in 3.1 as well as the daily build from 2009.01.09. Gigabeat F and iPod Video 80GB exibit this behavior. Haven’t tested other targets yet.

Closed by  Andrew Mahone
2009-01-25 23:02
Reason for closing:  Not a Bug
Additional comments about closing:  

Can't get any additional info from reporter, but this sounds like the forced rebuffer on album art size change.

Paul Louden commented on 2009-01-10 18:20

Does this happen with all themes, or only themes with album art?

Thomas Martitz commented on 2009-01-10 18:24

If you only experience this with themes using (differently sized) album art, this is normal behavior, since the album art is resized to fit to your new WPS.

It's a bug if it hits all themes, I suppose. Also, I think it shouldn't happen either, if the themes/WPSes involved have the same album art size.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing