Rockbox

Tasklist

FS#9801 - Device Hangs with USB Cable Charging

Attached to Project: Rockbox
Opened by Trevor Green (Trevor) - Thursday, 15 January 2009, 12:25 GMT
Last edited by MichaelGiacomelli (saratoga) - Thursday, 15 January 2009, 15:47 GMT
Task Type Bugs
Category Battery/Charging
Status Closed
Assigned To No-one
Operating System Sansa e200
Severity Low
Priority Normal
Reported Version Version 3.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Model: e280
Version: r19569-081223
On plugging in USB cable with the device already running Rockbox the screen appears to show a 'USB Plug' graphic but screen becomes corrupted and device hangs.
When booting the device with the USB cable plugged in the screen displays the bootloader info upto disabling database rebuild then screen corrupts and device reboots into OF
This task depends upon

Closed by  MichaelGiacomelli (saratoga)
Thursday, 15 January 2009, 15:47 GMT
Reason for closing:  Duplicate
Comment by Alex Meyer (binaryhermit) - Thursday, 15 January 2009, 12:53 GMT
Dupe of http://www.rockbox.org/tracker/task/9236
Also seems to occur on the iPod Mini 2G.
I haven't been able to track it down, but I suspect there's one or more build servers outputting faulty code
Comment by Trevor Green (Trevor) - Thursday, 15 January 2009, 13:14 GMT
Not so sure this is a duplicate of 9236. Reason I raised this bug was that version 3.1 was meant to provide battery charging and it does not appear to. 9236 was raised prior to release 3.1. However if 9236 is going to cover battery charging on the e200 series then by all means mark this as a duplicate.
Comment by Trevor Green (Trevor) - Thursday, 15 January 2009, 14:05 GMT
Not so sure this is a duplicate of 9236. Reason I raised this bug was that version 3.1 was meant to provide battery charging and it does not appear to. 9236 was raised prior to release 3.1. However if 9236 is going to cover battery charging on the e200 series then by all means mark this as a duplicate.
Comment by Trevor Green (Trevor) - Thursday, 15 January 2009, 14:06 GMT
Not so sure this is a duplicate of 9236. Reason I raised this bug was that version 3.1 was meant to provide battery charging and it does not appear to. 9236 was raised prior to release 3.1. However if 9236 is going to cover battery charging on the e200 series then by all means mark this as a duplicate.
Comment by MichaelGiacomelli (saratoga) - Thursday, 15 January 2009, 15:46 GMT
>Reason I raised this bug was that version 3.1 was meant to provide battery charging

3.1 does not provide battery charging for your player.

>9236 was raised prior to release 3.1.

And never fixed, hence its still in 3.1!

Loading...