Rockbox

Tasklist

FS#9841 - build r19869 - ipod 30 gb not recognized

Attached to Project: Rockbox
Opened by Luis Guzman (Ark74) - Wednesday, 28 January 2009, 05:39 GMT
Last edited by Dominik Riebeling (bluebrother) - Wednesday, 28 January 2009, 08:08 GMT
Task Type Bugs
Category Drivers
Status Closed
Assigned To No-one
Operating System iPod 5G
Severity Low
Priority Normal
Reported Version Daily build (which?)
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

build r19869, when conecting the ipod 30 gb (5.5 gen) on the usb port, it isn't recognized as a usb or as a disk drive.
So it can't be chared nor used to read or storage files.

Checked on Ubuntu 8.04 and Windows XP.
This task depends upon

Closed by  Dominik Riebeling (bluebrother)
Wednesday, 28 January 2009, 08:08 GMT
Reason for closing:  Duplicate
Additional comments about closing:  don't post duplicate tasks. If the original task doesn't mention your specific player there's the comment functionality.
Comment by Alex Meyer (binaryhermit) - Wednesday, 28 January 2009, 06:07 GMT
This is probably a dupe of  FS#9831 ( http://www.rockbox.org/tracker/task/9831 ), although not on one of the players I reported it on.
Not surprising, though, since I suspected it was a problem for all PP502x targets, if not all PortalPlayer targets.
Comment by Alex Meyer (binaryhermit) - Wednesday, 28 January 2009, 06:17 GMT
And it should charge while connected to a USB port, regardless of whether Rockbox realizes that USB is connected.
I think.

Loading...