Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface → Language
  • Assigned To No-one
  • Operating System iPod Nano
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by ufoman - 2009-01-28
Last edited by kugel. - 2009-09-05

FS#9842 - Rockbox hangs on erasing dynamic playlist with Polish language set

When device language is set to Polish, it hangs when I select any other tracks, be it from the file browser or database browser, to replace the ones in current dynamic playlist. Player hangs, playback stops, backlight stays on so I have to reset it then.
Erasing dynamic playlist works when device language is set to English - I did not try any others.
Build in question is r19869-090127.

Closed by  kugel.
2009-09-05 18:11
Reason for closing:  Fixed
Additional comments about closing:  

Fixed in r22633.

The same when language setting is german. Rockbox seems to freeze since build r19559 maybe older ones too, I didn't try. My payer is an iriver H120.

jk commented on 2009-02-08 09:54

same for me on German IHP-120 v3.1

I can confirm this freeze on a H300 with german language and the font 12-Nimbus.
This freeze only seems to happen when you press NAVI while the string "Dynamische Wiedergabeliste löschen?" (Erase Dynamic Playlist?) is scrolling.
When pressing NAVI while scrolling is paused or when using a narrow font (so that it doesn't scroll at all) then there is no freeze.

H300 with r20153 (default settings except for font and language).

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing