Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category User Interface
  • Assigned To No-one
  • Operating System Sansa e200
  • Severity Low
  • Priority Very Low
  • Reported Version Daily build (which?)
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by fml2 - 2009-01-28
Last edited by jdgordon - 2009-02-12

FS#9844 - FM screen is shifted down

Sansa e280 with FM tuner, r19871

My settings are:
- status bar: no
- FM stations file is selected
- start screen: File Browser

How to reproduce:
1. switch the player on
2. bring up the main menu and select FM radio

At the top of the screen there is the rest of the previous screen.

There is a similar bug report:  FS#9817 

Closed by  jdgordon
2009-02-12 23:45
Reason for closing:  Fixed
Additional comments about closing:  

fixed a while ago

is this still an issue? also 9817?

fml2 commented on 2009-02-02 18:54

I could not reproduce this with r19899. The rest of the menu title remains for a fraction of a second, but then the status bar appears in the FM screen as expected. It would be nice if the SB appeared immediately, but as it is now is good enough as well.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing