Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Infrastructure → Build environment
  • Assigned To No-one
  • Operating System Sansa e200
  • Severity Low
  • Priority Very Low
  • Reported Version Version 3.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by mc2739 - 2009-01-30
Last edited by jdgordon - 2009-02-02

FS#9850 - cannot build e200 in vmware build environment

Beginning at r19860, I have not been able to build a normal build for the e200 using the vmware build environment. Using r19859 and prior works properly.

This attachment contains the console error message.

Closed by  jdgordon
2009-02-02 09:29
Reason for closing:  Not a Bug
Additional comments about closing:  

forums is probably the better place for this… or IRC… I would hazzard a guess and say do a make veryclean and a ../tools/configure again

This bug is on the e200v1. The AMS e200 builds properly.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing