Rockbox

Tasklist

FS#9891 - jewels does not respect font selection.

Attached to Project: Rockbox
Opened by Peter D. (PeterD) - Wednesday, 11 February 2009, 02:56 GMT
Last edited by Mustapha Senhaji (DrMoos) - Wednesday, 11 February 2009, 22:14 GMT
Task Type Bugs
Category Games
Status Closed
Assigned To No-one
Operating System All players
Severity Low
Priority Normal
Reported Version Version 3.1
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I have an e200 with a very large font configured.

Plugins -> games -> jewels.rock
works well, but the font used is the small default font, rather than the large font that I selected for the system as a whole.

There is only room for the small font (unless the progress bar was narrowed) on the game screen, but the menu screen has plenty of room for larger fonts.
This task depends upon

Closed by  Mustapha Senhaji (DrMoos)
Wednesday, 11 February 2009, 22:14 GMT
Reason for closing:  Invalid
Additional comments about closing:  This is not the place for feature requests, sorry.
Comment by Johannes Linke (Jaykay) - Wednesday, 11 February 2009, 20:34 GMT
i would say not a bug, since the plgins with their own menus use own fonts
Comment by Peter D. (PeterD) - Wednesday, 11 February 2009, 22:13 GMT
O.K. It is not a bug. Let's call it a feature request.

Loading...