Warning: Undefined array key "useheading" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 1099 Warning: Undefined array key "target" in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 Warning: Trying to access array offset on value of type null in /home/rockbox/flyspray/plugins/dokuwiki/inc/parser/xhtml.php on line 557 FS#9996 : Freeze after few seconds of playing on iPod 5G

Rockbox

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bugs
  • Category Music playback
  • Assigned To No-one
  • Operating System iPod 5G
  • Severity Low
  • Priority Very Low
  • Reported Version Version 3.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Rockbox
Opened by krejouche - 2009-03-09
Last edited by pondlife - 2009-03-10

FS#9996 - Freeze after few seconds of playing on iPod 5G

Hello,

Rockbox happens to be impossible to use on my iPod 5G 60Gb because each time I launch the playback of a music file (tried with mp3s), it plays the file for a few seconds and then freezes completely and I have to reboot for it to work…

I use the last bootloader from this page : http://download.rockbox.org/bootloader/ipod/ipodpatcher/linux32x86/ipodpatcher

I have tried with latest release 3.1 (2009-03-09) and with the Build r20254 (todays latest) and the results are exactly the same.

I even tried an automatic install but it isn’t any better…

If anyone can help, that would be great cause I’d love to use something else than Apple’s native crappy application… :(

Closed by  pondlife
2009-03-10 14:15
Reason for closing:  Not a Bug

Have you tried using the 30GB build instead of the 60GB build?

Nope, hadn’t tried that…

I just have, and… it seems to work just fine !!!!
I’ll try on a long period of time to see if it doesn’t happen later on or anything else, but for the moment everything looks OK ;)

A great thanks to you Paul !

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing